videos

Go Back   VMaxForum.net > Main Category > VBoost Room

VBoost Room General Bike Discussions

Reply
 
Thread Tools Display Modes

Re: My Vmax performing like a 500cc
  #391  
Old 12-01-2017, 12:01 PM
radley radley is offline
Senior Member
 
Join Date: Apr 2013
Location: Mankato, MN
Posts: 454
My VMax: 1985 Dark Amethyst
My other bikes: KLEIN 21-speed
Default Re: My Vmax performing like a 500cc

Quote:
Originally Posted by Bill Seward View Post
Congrats! Nice job. Did the PO connect the 2 sidestand wires together? That's the way to "fix" a bad sidestand switch. Most times they just stick. Shoot it with some WD40 see if it frees up.

A tip. Seeing you have an 85.. Put this away for possible future reference.. A few of us have had the ignition suddenly die. I had it happen to mine. Checked wiring, even got a test ignition box from Sean. No good. I got a tip here that it might be the sidestand relay. Just unplug it. That's what it was, and the bike has run fine since. This only works on the early bikes, as the wiring was changed around 1987 or 88. If you ever get this problem, try the relay first.. It's a little relay with a blue base, tucked in near the ignition box. It's not needed to run, however the sidestand interlock does not function with the relay unplugged.
yeah he simply connected the black to the blue wire with a couple of connectors soldered to a 1" green wire jumper.

so, SDT354 - do I have the relay? well, everything I am doin to my bike is new to me so I have no idea what that even looks like... or where it would be..... like you I'd like to get the sidestand fully functional... been caught riding off with it down couple times and now I know why....

also where is the side stand switch? i'm assuming by the pivot point of the side stand.. ?

I need to put oil in the bike, charge battery, hook up new electricals I did and try to fire it up. Still need to replace that ground wire mentioned and deal with this side stand issue, but I'll get some voltage readings at rest, with key turned, and with bike running (if it runs - carbs are probably clogged up by now..). hope no oil leaks as I did put in new mid gear cover gasket and also alternator/generator cover gasket and torqued all to spec.
Reply With Quote
 

Re: My Vmax performing like a 500cc
  #392  
Old 12-01-2017, 01:40 PM
Bill Seward's Avatar
Bill Seward is
Senior Member
 
Join Date: Mar 2007
Location: Holland NY
Posts: 2,392
My VMax: 1985 Red - the fast color
My other bikes: 2002 Roadstar
Awards Showcase
Nice guy award The DOH! award 
Total Awards: 2
Default Re: My Vmax performing like a 500cc

First thing is to check if the switch is there. you're right, it is up by the sidestand pivot. it should freely move - you'll figure out how it works when you see it. (if it's there..) If it is there, check if it sticks, and give it a shot of spray lubricant to make it move, or keep it from sticking. If it is stuck, and you get it moving, reconnect the wires and have a go at testing it.

Tell me about forgetting to put the sidestand up.. Early in my riding career, from 1967 to 1973, I rode small Hondas -S65 and a CB160. Neither of these bikes had sidestands, so I never had to learn to be sure the stand was up before riding away. Well, I got an RD350 back in 1973, which had a sidestand. Had the bike exactly 4 days before I rode off without checking the sidestand, and dropped it when I made the first left leaning turn. In front of all my riding buddies..

Is sounds like you're gonna be fine. I certainly wouldn't NOT ride the bike because of the sidestand.. Just remember to put it up before you ride off.

Glad I was able to give you some advice. Now go for a ride!
__________________
1985, Red (The fast color).
133,000+ miles. Bought new 4/18/85.
COPS, SH775 Series Voltage Regulator, Corbin Seat,
Progressive Fork Springs, and Rear Shocks.
Delkevics, Black Cherry Paint,
Drag Bars, Bar End Mirrors, Red Anodized Levers,
E. B. Headlight Relays. LED Tail, Signal & Brake Lights.
I've never been into the motor. And I never got hauled out of a ditch.
I've never seen the Oil Light, either.. I don't care.. I'M riding it RIGHT!!
I grew old with this bike. Nothing left to prove.
Its a keeper!
Reply With Quote
 

Re: My Vmax performing like a 500cc
  #393  
Old 12-02-2017, 10:24 AM
sdt354's Avatar
sdt354 sdt354 is offline
Senior Member
 
Join Date: Aug 2008
Location: Southern N.E.
Posts: 5,280
My VMax: 1989 Black Cherry
My other bikes: 1976 KZ900, 1985 VMAX
Awards Showcase
Nice guy award 
Total Awards: 1
Default Re: My Vmax performing like a 500cc

Under the left scoop there should be three. The one in the middle is for the side stand.
__________________


I participate in the
VMF Roadside Assistance Program
P - Trailer-pick up with in 50 miles
T - Tools
F - Food/ beverages

Reply With Quote
 

Re: My Vmax performing like a 500cc
  #394  
Old 12-04-2017, 12:51 PM
radley radley is offline
Senior Member
 
Join Date: Apr 2013
Location: Mankato, MN
Posts: 454
My VMax: 1985 Dark Amethyst
My other bikes: KLEIN 21-speed
Default Re: My Vmax performing like a 500cc

Alright guys I'll look into that stuff later. probably going to work on rebuilding the front forks soon here starting this week... but... here's an update...

Started the bike... it's starting really tough... I think the battery is shot and crap...cuz it doesnt have any good initial starting power..just pulses trying to start the bike up, but she did fire up and I let it warm up a little bit....

check out the vids...

https://youtu.be/KNwqatR6kJA
https://youtu.be/A9SDnvhrt4Y

Same issue as before. Don't say carbs as this problem was the case before and even immediately after i rebuilt them, new jets, gaskets, the whole bit and fully cleaned twice over. This problem is deeper so I gotta figure out what's actually wrong with my engine... Running like a 500cc still... let the saga of this never-ending thread continue!!

no spark you say? I can check that again but I think I did this summer with a tester and they were all good... don't remember if that was before or after installing the COPS, but assume I'm getting good spark, cuz I think I am. Fuel filter filled up quick when i turned key on. I can drain carb bowls and make sure not dry, but if I recall I did a lot of that stuff before and it checked out. I dont care about float level, it was set before and it's close enough and that's not the problem.. forget about the carbs.. I think a cylinder is not working.. why? I dunno.
Reply With Quote
 

Re: My Vmax performing like a 500cc
  #395  
Old 12-05-2017, 05:41 PM
radley radley is offline
Senior Member
 
Join Date: Apr 2013
Location: Mankato, MN
Posts: 454
My VMax: 1985 Dark Amethyst
My other bikes: KLEIN 21-speed
Default Re: My Vmax performing like a 500cc

Quote:
Originally Posted by radley View Post
Alright guys I'll look into that stuff later. probably going to work on rebuilding the front forks soon here starting this week... but... here's an update...

Started the bike... it's starting really tough... I think the battery is shot and crap...cuz it doesnt have any good initial starting power..just pulses trying to start the bike up, but she did fire up and I let it warm up a little bit....

check out the vids...

https://youtu.be/KNwqatR6kJA
https://youtu.be/A9SDnvhrt4Y

Same issue as before. Don't say carbs as this problem was the case before and even immediately after i rebuilt them, new jets, gaskets, the whole bit and fully cleaned twice over. This problem is deeper so I gotta figure out what's actually wrong with my engine... Running like a 500cc still... let the saga of this never-ending thread continue!!

no spark you say? I can check that again but I think I did this summer with a tester and they were all good... don't remember if that was before or after installing the COPS, but assume I'm getting good spark, cuz I think I am. Fuel filter filled up quick when i turned key on. I can drain carb bowls and make sure not dry, but if I recall I did a lot of that stuff before and it checked out. I dont care about float level, it was set before and it's close enough and that's not the problem.. forget about the carbs.. I think a cylinder is not working.. why? I dunno.
Hey buddy, yeah make sure you got spark, switch out the COP and plug if you don't in one cylinder, if all COPS are fine, and plugs, then the issue will be back further. if you got 2 bad cylinders, most likely a pick up coil.... see if you can test the pick up coils for resistance with multimeter... maybe someone on here knows. remember you got those 3 stator wires coming out from generator cover..those are hooked up to your R/R. also you have more wires coming out of your generator cover via that other grommet.... these are those 5 wires that had that burnt up connector everyone saw... those 5 thin wires that you soldered up and shrink wrapped for good... those are the pick up coil wires... i think... maybe someone else on here can confirm.. but it'd be good to test the pick up coils.. i'm not sure how.. but pretty sure those 5 wires (gray, white with green stripe, white with red stripe, black and orange) are your pick up coiil wires....

if good COPS and plugs but no spark in one cylinder.. could be your CDI or ECU thing... that'll start dropping cy linders when they go bad as well... so best way to see if it's that is to replace with a different one... not sure about aftermarket options/costs but it'd be good to get a hold of a used one and just to test it out... good luck keep us posted. thnx
Reply With Quote
 

Re: My Vmax performing like a 500cc
  #396  
Old 12-11-2017, 03:19 PM
radley radley is offline
Senior Member
 
Join Date: Apr 2013
Location: Mankato, MN
Posts: 454
My VMax: 1985 Dark Amethyst
My other bikes: KLEIN 21-speed
Default Re: My Vmax performing like a 500cc

Quote:
Originally Posted by radley View Post
Hey buddy, yeah make sure you got spark, switch out the COP and plug if you don't in one cylinder, if all COPS are fine, and plugs, then the issue will be back further. if you got 2 bad cylinders, most likely a pick up coil.... see if you can test the pick up coils for resistance with multimeter... maybe someone on here knows. remember you got those 3 stator wires coming out from generator cover..those are hooked up to your R/R. also you have more wires coming out of your generator cover via that other grommet.... these are those 5 wires that had that burnt up connector everyone saw... those 5 thin wires that you soldered up and shrink wrapped for good... those are the pick up coil wires... i think... maybe someone else on here can confirm.. but it'd be good to test the pick up coils.. i'm not sure how.. but pretty sure those 5 wires (gray, white with green stripe, white with red stripe, black and orange) are your pick up coiil wires....

if good COPS and plugs but no spark in one cylinder.. could be your CDI or ECU thing... that'll start dropping cy linders when they go bad as well... so best way to see if it's that is to replace with a different one... not sure about aftermarket options/costs but it'd be good to get a hold of a used one and just to test it out... good luck keep us posted. thnx
yeah i wonder if any other peeps on here ahve aftermarket cdi/ecu thing and/or had theirs go out on them at all dropped cylinders etc... i mean.. if cdi/ecu thing is droppin cylinders, then there will be no spark even if plugs and COPS are good... right"?
Reply With Quote
 

Re: My Vmax performing like a 500cc
  #397  
Old 01-10-2018, 05:13 PM
radley radley is offline
Senior Member
 
Join Date: Apr 2013
Location: Mankato, MN
Posts: 454
My VMax: 1985 Dark Amethyst
My other bikes: KLEIN 21-speed
Default Re: My Vmax performing like a 500cc

Quote:
Originally Posted by radley View Post
yeah i wonder if any other peeps on here ahve aftermarket cdi/ecu thing and/or had theirs go out on them at all dropped cylinders etc... i mean.. if cdi/ecu thing is droppin cylinders, then there will be no spark even if plugs and COPS are good... right"?
yo Radley, let's get into that when it's warm enough to work on the bike a bit more. Let's focus on some cosmetic and other things you gotta do..

so..

stock 1985. gonna rebuild front forks soon. got all the new parts i need and fork fluid from what I recall. looking for best, completely thorough, for beginners, tutorial or write-up on doing this procedure... Also, looking to replace handlebars with black ones. Would like drag style, or really limit out to maintain stock steering/turning ability without controls hitting scoop or anything like that. ideas thoguhts? recommendations?
Reply With Quote
 

Re: My Vmax performing like a 500cc
  #398  
Old 01-10-2018, 06:05 PM
caseyjones955's Avatar
caseyjones955 is
Senior Member
 
Join Date: Jun 2015
Location: Black Hills, South Dakota
Posts: 2,037
My VMax: 99 Blue
My other bikes: 89 Venture Royale
Default Re: My Vmax performing like a 500cc

Morley has a great fork rebuild tutorial on Youtube. I did mine accordingly and even used the fluid he recommended and I'm quite happy with it. Use ONLY OEM seals/covers on the forks.

As far as COPs and TCI, some of them require resistors in the COP harness to avoid burning out the TCI, I may have missed what sort of TCI you have, but they vary some in their requirements for COP resistors. I have an Ignitek on my Venture, they tolerate straight cops w/o resistors but not all TCI brands do.
__________________
99 Yamaha Vmax
89 Yamaha Venture Royale 1300
06 KTM XC-W 250 2 stroke, plated.
06 Audi A4 2.0T 6-speed quattro
96 Lexus LS400
88 Suzuki Samurai crawler (for sale/trade)
Reply With Quote
 

Re: My Vmax performing like a 500cc
  #399  
Old 01-10-2018, 08:01 PM
mabdcmb@yahoo.com's Avatar
mabdcmb@yahoo.com is
Senior Member
 
Join Date: Jun 2008
Location: Pittsburgh, PA
Posts: 5,843
My VMax: 2006
My other bikes: Sportsman 570, Grizzly 450
Awards Showcase
Mod Monkey Nice guy award 
Total Awards: 2
Default Re: My Vmax performing like a 500cc

As noted, Seans video is a great tutorial. Check his channel on YouTube.

As far as bars go, a straight "broomstick" will most likely cause interference between the faux cover and controls. A riser setup will fix that.

They make a drag bar with just a touch of pull back. Those typically require you to rotate them just slightly upward to clear the tank.

Sean sells a super bike bar that many folks seem to like. It's a little lower and straighter than stock but clear the tank just fine.

Sent from my SM-G930V using Tapatalk
__________________
Mike
Reply With Quote
 

Re: My Vmax performing like a 500cc
  #400  
Old 01-11-2018, 05:19 AM
42Below's Avatar
42Below 42Below is offline
Senior Member
 
Join Date: Feb 2017
Location: Marlborough NZ
Posts: 148
My VMax: 2002 Carbon look
Default Re: My Vmax performing like a 500cc

I put a pro taper SE bar on and it is SO much better than the stock unit. The bar could be wider where the m/cyl goes on but its ok really. The bar end mirrors had to be updated as the alloy bar has a thicker wall but my mirrors were fugly anyway.
__________________
You live more in 5 minutes on a bike like this going flat out than some people live in a lifetime.
- Burt Munroe . Another great Kiwi!!
Reply With Quote
 
Reply

Bookmarks

Tags
500cc, performing, vmax

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -4. The time now is 09:35 PM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

MorleyMuscle.com Exactrep
top of page