videos

Go Back   VMaxForum.net > Main Category > Forum issues, problems, bugs etc

Forum issues, problems, bugs etc Post any issues or problems you are having with the forum software

Reply
 
Thread Tools Display Modes

Can't see tread pics
  #1  
Old 07-28-2018, 09:54 AM
da_yammie da_yammie is offline
Junior Member
 
Join Date: Jul 2018
Location: OROMOCTO
Posts: 7
My VMax: 1998 black
Default Can't see tread pics

Trying to do some research on brake lines before asking too many questions but most of the pictures in the treads only show up as grey boxes. Can't click on them to open. Kinda limits the usefullness of the info for my simple mind!
Using Tapatalk on my phone. Might not have this issue on my computer... Will have to check that when I get home. Just wondering if anyone else is having this problem? Not a vmax pic... Just testing to see if I can see my own pics in the tread!

Sent from my Nexus 6P using Tapatalk
Reply With Quote
 

Re: Can't see tread pics
  #2  
Old 07-28-2018, 09:55 AM
da_yammie da_yammie is offline
Junior Member
 
Join Date: Jul 2018
Location: OROMOCTO
Posts: 7
My VMax: 1998 black
Default Re: Can't see tread pics

Well I can see my own pic...

Sent from my Nexus 6P using Tapatalk
Reply With Quote
 
Reply

Bookmarks

Tags
pics, tread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -4. The time now is 01:32 PM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

MorleyMuscle.com Exactrep
top of page