videos

Go Back   VMaxForum.net > Main Category > VBoost Room

VBoost Room General Bike Discussions

Reply
 
Thread Tools Display Modes

Lithium Polimer Battery.. Anyone running a new one?
  #1  
Old 04-15-2018, 12:42 PM
AussieDude AussieDude is offline
Junior Member
 
Join Date: Feb 2018
Location: Melbourne
Posts: 4
My VMax: 1995 Vmax
My other bikes: XJ550
Default Lithium Polimer Battery.. Anyone running a new one?

Hi guys I did a search and only found a few older posts...
I find my Vmax when its hot and the thermo fans are running will only just start up if it stalls in traffic...
I had similar issues with my XJ550 and fitted a LiPO battery and its been awesome ever since..
Anyone running a LiFePO4 Lithium battery? Does it resolve the hot crank struggles?
They are pretty cheap now and the LiPO dont have the fire risk of the earlier ones..
Thanks in advance
Reply With Quote
 

Re: Lithium Polimer Battery.. Anyone running a new one?
  #2  
Old 04-15-2018, 02:39 PM
D-Max2012's Avatar
D-Max2012 D-Max2012 is offline
Senior Member
 
Join Date: Oct 2012
Location: NJ
Posts: 1,165
My VMax: 91 tan
Default Re: Lithium Polimer Battery.. Anyone running a new one?

I'm running the Shorai in my 91..

https://shoraipower.com/products?act...38&year=374738

4 years now and still cranking strong.
I do remove it to bring in the house during winter storage though.
I made sure that my wiring did not allow for any parasitic drains without the engine running, like a 12v to 5v USB power adapter. (GPS or Cell phone)
Reply With Quote
 

Re: Lithium Polimer Battery.. Anyone running a new one?
  #3  
Old 04-15-2018, 03:01 PM
Itgoes's Avatar
Itgoes Itgoes is offline
Senior Member
 
Join Date: Sep 2008
Location: NY
Posts: 1,452
My VMax: 2009 Black
My other bikes: 73 Triumph, 70 Kawi
Default Re: Lithium Polimer Battery.. Anyone running a new one?

Quote:
Originally Posted by D-Max2012 View Post
I'm running the Shorai in my 91..

https://shoraipower.com/products?act...38&year=374738

4 years now and still cranking strong.
I do remove it to bring in the house during winter storage though.
I made sure that my wiring did not allow for any parasitic drains without the engine running, like a 12v to 5v USB power adapter. (GPS or Cell phone)
+1 very good batteries.

Quote:
I made sure that my wiring did not allow for any parasitic drains without the engine running, like a 12v to 5v USB power adapter.
This is VERY important though, this type battery will not tolerate that type of condition.
__________________

___________________________
"The Future Is Unwritten"
Reply With Quote
 

Re: Lithium Polimer Battery.. Anyone running a new one?
  #4  
Old 04-15-2018, 03:13 PM
caseyjones955's Avatar
caseyjones955 caseyjones955 is offline
Senior Member
 
Join Date: Jun 2015
Location: Black Hills, South Dakota
Posts: 2,140
My VMax: 99 Blue
My other bikes: 89 Venture Royale
Default Re: Lithium Polimer Battery.. Anyone running a new one?

Wasn't there a hot start issue related to two brush starters vs newer four brush starters? Its definitely a thing on the Venture side of the fence, I thought I had read about it effecting some early Vmax as well. I did that Goldwing battery box mod and dropped an AGM battery in my 99 and I'm pretty sure it has enough zap to start two bikes.
__________________
99 Yamaha Vmax
89 Yamaha Venture Royale 1300
06 KTM XC-W 250 2 stroke, plated.
06 Audi A4 2.0T 6-speed quattro
96 Lexus LS400
88 Suzuki Samurai crawler (for sale/trade)
Reply With Quote
 

Re: Lithium Polimer Battery.. Anyone running a new one?
  #5  
Old 04-15-2018, 05:23 PM
AussieDude AussieDude is offline
Junior Member
 
Join Date: Feb 2018
Location: Melbourne
Posts: 4
My VMax: 1995 Vmax
My other bikes: XJ550
Default Re: Lithium Polimer Battery.. Anyone running a new one?

Quote:
Originally Posted by caseyjones955 View Post
Wasn't there a hot start issue related to two brush starters vs newer four brush starters? Its definitely a thing on the Venture side of the fence, I thought I had read about it effecting some early Vmax as well. I did that Goldwing battery box mod and dropped an AGM battery in my 99 and I'm pretty sure it has enough zap to start two bikes.
Interesting .... Thanks I will investigate, I would have thought being after the 1993 design changes mine would be OK but who knows what happened in the last 20 odd years I didnt own it.... Hmmmm

What voltage should I expect from it when running? Especially when thermo fans and lights are on together?

Thanks in advance
Reply With Quote
 

Re: Lithium Polimer Battery.. Anyone running a new one?
  #6  
Old 04-15-2018, 06:50 PM
ga_max's Avatar
ga_max ga_max is offline
Senior Member
 
Join Date: Aug 2014
Location: Cumming, GA
Posts: 635
My VMax: 1994 Yellow
Default Re: Lithium Polimer Battery.. Anyone running a new one?

I got one also. Works great.
__________________
Honda ct70 -> Honda CB350 -> BSA 650 Lightning -> Honda V65 Sabre -> 1994 Yamaha VMAX
Reply With Quote
 

Re: Lithium Polimer Battery.. Anyone running a new one?
  #7  
Old 04-15-2018, 07:15 PM
Bill Seward's Avatar
Bill Seward Bill Seward is offline
Senior Member
 
Join Date: Mar 2007
Location: Holland NY
Posts: 2,570
My VMax: 1985 Red - the fast color
My other bikes: 2002 Roadstar. Blue and slow..
Awards Showcase
Nice guy award The DOH! award 
Total Awards: 2
Default Re: Lithium Polimer Battery.. Anyone running a new one?

Gold wing battery mod with a decent AGM battery worked great for me..
__________________
1985, Red (The fast color).
134,000+ miles. Bought new 4/18/85.
COPS, SH775 Series Voltage Regulator, Corbin Seat,
Progressive Fork Springs, and Rear Shocks.
Delkevics, Black Cherry Paint,
Drag Bars, Bar End Mirrors, Red Anodized Levers,
LED Head, Tail, Signal & Brake Lights.
I've never been into the motor. And I never got hauled out of a ditch.
I've never seen the Oil Light, either.. I don't care.. I'M riding it RIGHT!!
I grew old with this bike. Nothing left to prove.
Its a keeper!
1988 Schwinn World. Also Red.
Reply With Quote
 

Re: Lithium Polimer Battery.. Anyone running a new one?
  #8  
Old 04-16-2018, 10:06 AM
caseyjones955's Avatar
caseyjones955 caseyjones955 is offline
Senior Member
 
Join Date: Jun 2015
Location: Black Hills, South Dakota
Posts: 2,140
My VMax: 99 Blue
My other bikes: 89 Venture Royale
Default Re: Lithium Polimer Battery.. Anyone running a new one?

Quote:
Originally Posted by AussieDude View Post
Interesting .... Thanks I will investigate, I would have thought being after the 1993 design changes mine would be OK but who knows what happened in the last 20 odd years I didnt own it.... Hmmmm

What voltage should I expect from it when running? Especially when thermo fans and lights are on together?

Thanks in advance
Here is a link to the big battery mod, I think it took about 20 minutes and as mentioned, well worth the small bit of effort. http://www.morleysmuscle.com/how-to/large-vmax-battery

Also for running voltage, you should have about 12.5 across the battery key off and around 13.8 running.
__________________
99 Yamaha Vmax
89 Yamaha Venture Royale 1300
06 KTM XC-W 250 2 stroke, plated.
06 Audi A4 2.0T 6-speed quattro
96 Lexus LS400
88 Suzuki Samurai crawler (for sale/trade)
Reply With Quote
 

Re: Lithium Polimer Battery.. Anyone running a new one?
  #9  
Old 04-16-2018, 10:22 PM
mzbk2l mzbk2l is offline
Member
 
Join Date: Feb 2013
Location: Superstition Mountain, AZ
Posts: 32
My VMax: 1985 - currently black
My other bikes: '99 Hayabusa, '81 CB650
Default Re: Lithium Polimer Battery.. Anyone running a new one?

I have a $100 Battery Tender Lithium battery from Amazon in mine. (In fact, all 3 bikes in my sig use the exact same battery, and I have one in each bike.) It's small and light, and seems to run at a slightly higher voltage than stock batteries, judging by the cranking speed and idle voltage improvements.

I'd always been an Odyssey battery user until I got started on these Lithium batteries. Check out the size difference between my CB650 battery and the Lithium. It's the same model Lithium used in the Vmax and the Hayabusa.
Attached Images
File Type: jpg Battery comparison.jpg (39.1 KB, 15 views)
__________________
-Mike
Reply With Quote
 

Re: Lithium Polimer Battery.. Anyone running a new one?
  #10  
Old 04-17-2018, 08:58 AM
93max's Avatar
93max 93max is offline
Senior Member
 
Join Date: Jul 2017
Location: Lincoln Pk, Nj
Posts: 439
My VMax: 93 purple
My other bikes: 02 EXC 400, SXF 450
Default Re: Lithium Polimer Battery.. Anyone running a new one?

I had the Shorai in my KTM 450sxf. 1st one was junk had to send it back for a replacement. 2nd one didn't impress me as this bike was VERY VERY temperamental to start.
Especially when cold. Must use the bump box for the 1st start of the day when the temps were <30*.
I gave the Shorai to my neighbor for the quad I gave him.
I put a $25 yb7 something in it and it worked just as good if not better and could use a normal tender.
The Max has a odyssey in it that was 2yrs old when I bought it from the PO and it still cranks the piss out of the max. It is hooked up to a tender too.
__________________
Bone stock 93 max with 10600mi and my lil N/A sbc street car!
https://www.youtube.com/watch?v=ng86PsGUcTY
Reply With Quote
 
Reply

Bookmarks

Tags
battery, lithium, lithium battery, polimer, running

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -4. The time now is 04:31 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

MorleyMuscle.com Exactrep
top of page